‘CardPlanet’ Operator Pleads Guilty in Federal Court

Enterprise Vulnerabilities
From DHS/US-CERT’s National Vulnerability Database CVE-2020-5226
PUBLISHED: 2020-01-24

Cross-site scripting in SimpleSAMLphp before version 1.18.4. The www/erroreport.php script allows error reports to be submitted and sent to the system administrator. Starting with SimpleSAMLphp 1.18.0, a new SimpleSAMLUtilsEMail class was introduced to handle sending emails, implemented as a wrapp…

CVE-2019-1517
PUBLISHED: 2020-01-24

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2019. Notes: none.

CVE-2019-1518
PUBLISHED: 2020-01-24

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2019. Notes: none.

CVE-2019-1519
PUBLISHED: 2020-01-24

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2019. Notes: none.

CVE-2019-1520
PUBLISHED: 2020-01-24

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2019. Notes: none.

Thanks to the Courtesy of :

https://www.darkreading.com/vulnerabilities—threats/cardplanet-operator-pleads-guilty-in-federal-court/d/d-id/1336881?_mc=rss_x_drr_edt_aud_dr_x_x-rss-simple

Leave a Reply