Security Cam (Wyze V2 + Dafang FW) – Constantly dropping connection

I’ll start by saying i’m not sure if this is a Homesecurity question or more of just a general IT question bit i figured maybe some others here have used the Wyze+Dafangs+Blue Iris and had insight.

So i have 4 Wyzecam V2’s that i have installed the Xaomi Dafangs FW on, initially to increase the bitrate of the camera as well as a few other things it lets you do. All are up to date.

All are also modded with 8db external antenna.

I am using Blue Iris v5 to connecct, but also test with VLC and have similar results.

My video drops about once every 10-15 seconds, for several seconds at a time. Now im wondering if its the Xaomi Dafangs h264 server thats causing it or what. I figured my WIFI wasnt the best, but i have extenders + the 8db antenna and even then the camera’s arent more than maybe 100 feet away(and in some cases maybe 20 feet away) from any wifi and seem to report good connections. Camera’s are set at 10fps as well to try and help but no luck.

I’ve moved to channel 4 on my WIFI because no others seem to be using it in my area.

I feel like it has to be a bitrate problem, but i cant see what more i can do if its showing 72/144Mbps throughput from each camera, but struggles to stay connected unless i have it set at 320p @ 100kbps bitrate and still drops every few minute on the camera furthest away. I can see in Blue Iris each camera bitrate around 35kB/s and it can barely hold on.

In the Dafangs Network info page i see

IEEE 802.11bgn ESSID:”” Nickname:”” Mode:Managed Frequency:2.427 GHz Bit Rate:72.2 Mb/s Sensitivity:0/0 Retry:off RTS thr:off Fragment thr:off Encryption key:****-****-****-****-****-****-****-**** Security mode:open Power Management:off Link Quality=80/100 Signal level=57/100 Noise level=0/100 Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:0 Missed beacon:0

If i scan for wifi networks mine is at the top

Cell 01 – Address: 50:D4:F7:D1:3B:33

ESSID:””

Protocol:IEEE 802.11bgn

Mode:Master

Frequency:2.427 GHz (Channel 4)

Encryption key:on

Bit Rates:144 Mb/s

Extra:wpa_ie=dd1a0050f20101000050f202000050f2020050f204010

IE: WPA Version 1

Group Cipher : TKIP

Pairwise Ciphers (2) : TKIP CCMP

Authentication Suites (1) : PSK

Extra:

IE: IEEE 802.11i/WPA2 Version 1

Group Cipher : TKIP

Pairwise Ciphers (2) : TKIP CCMP

Authentication Suites (1) : PSK

Quality=45/100 Signal level=58/100

Extra:fm=0003

Please if anyone has any insight into this please let me know.

Thanks to the Courtesy of :

https://www.reddit.com/r/homesecurity/comments/etuiul/security_cam_wyze_v2_dafang_fw_constantly/

Leave a Reply